<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg">
<link rel="alternate" type="application/rss+xml" title="Breaking Latest News RSS Feed" href="https://www.breakinglatest.news/feed/" />
<link rel="alternate" type="application/atom+xml" title="Breaking Latest News Atom Feed" href="https://www.breakinglatest.news/feed/atom/" />
<link rel="pingback" href="https://www.breakinglatest.news/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.breakinglatest.news/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Saudi Arabia hosts first women&#8217;s professional boxing match-breakinglatest.news-Breaking Latest News</title>
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://www.breakinglatest.news/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Breaking Latest News &raquo; Feed" href="https://www.breakinglatest.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Latest News &raquo; Comments Feed" href="https://www.breakinglatest.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Latest News &raquo; Saudi Arabia hosts first women&#8217;s professional boxing match Comments Feed" href="https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakinglatest.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.breakinglatest.news/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://www.breakinglatest.news/wp-content/themes/soledad/main.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://www.breakinglatest.news/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://www.breakinglatest.news/wp-content/themes/soledad/css/penci-icon.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.breakinglatest.news/wp-content/themes/soledad/style.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://www.breakinglatest.news/wp-content/themes/soledad/css/social-counter.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.breakinglatest.news/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1645-css' href='https://www.breakinglatest.news/wp-content/uploads/elementor/css/post-1645.css?ver=1659972378' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.breakinglatest.news/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.breakinglatest.news/wp-content/uploads/elementor/css/global.css?ver=1659972461' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.breakinglatest.news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.breakinglatest.news/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.1' id='wp_automatic_gallery-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-155073806-5' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.breakinglatest.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-155073806-5", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://www.breakinglatest.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breakinglatest.news/wp-json/wp/v2/posts/514295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breakinglatest.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breakinglatest.news/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.breakinglatest.news/?p=514295' />
<link rel="alternate" type="application/json+oembed" href="https://www.breakinglatest.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakinglatest.news%2Fsports%2Fsaudi-arabia-hosts-first-womens-professional-boxing-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breakinglatest.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakinglatest.news%2Fsports%2Fsaudi-arabia-hosts-first-womens-professional-boxing-match%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260" /><meta property="og:title" content='Saudi Arabia hosts first women&#8217;s professional boxing match' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Saudi Arabia hosts first women&#8217;s professional boxing match' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260" /><meta name="generator" content="Site Kit by Google 1.81.0" /><script data-ad-client="ca-pub-0928966750491324" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.breakinglatest.news\/wp-content\/uploads\/2021\/03\/breakinglatestnews.jpg"
    },
    "url": "https:\/\/www.breakinglatest.news\/",
    "name": "Breaking Latest News",
    "description": "breakinglatest.news"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Breaking Latest News",
    "alternateName": "breakinglatest.news",
    "url": "https:\/\/www.breakinglatest.news\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Saudi Arabia hosts first women's professional boxing match",
    "description": "[Global Times Comprehensive Report]&#8221;The two boxers will go down in history.&#8221; According to Agence France-Presse, on the&hellip;",
    "datePublished": "2022-08-21",
    "datemodified": "2022-08-21",
    "mainEntityOfPage": "https:\/\/www.breakinglatest.news\/sports\/saudi-arabia-hosts-first-womens-professional-boxing-match\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/rs1.huanqiucdn.cn\/dp\/api\/files\/imageDir\/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Breaking Latest News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.breakinglatest.news\/wp-content\/uploads\/2021\/03\/breakinglatestnews.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-admin",
        "name": "admin",
        "url": "https:\/\/www.breakinglatest.news\/author\/drbyos\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.breakinglatest.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.breakinglatest.news\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.breakinglatest.news\/sports\/saudi-arabia-hosts-first-womens-professional-boxing-match\/",
                "name": "Saudi Arabia hosts first women&#8217;s professional boxing match"
            }
        }
    ]
}</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="description" content="[Global Times Comprehensive Report]&quot;The two boxers will go down in history.&quot; According to Agence France-Presse, on the 20th local time, Saudi Arabia held its first women&#039;s professional boxing match. Ali, who was born in Somalia, defeated Nova, a female boxer from Dominica. .As a super lightweight boxer, Ali was 7 wins and 0 losses before&hellip;" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0928966750491324" crossorigin="anonymous" type="text/javascript"></script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi Arabia hosts first women&#8217;s professional boxing match-breakinglatest.news-Breaking Latest News" />
<meta property="og:url" content="https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/" />
<meta property="og:description" content="[Global Times Comprehensive Report]&#8221;The two boxers will go down in history.&#8221; According to Agence France-Presse, on the 20th local time, Saudi Arabia held its first women&#8217;s profess…" />
<meta property="article:published_time" content="2022-08-21T23:39:14+00:00" />
<meta property="article:modified_time" content="2022-08-21T23:39:15+00:00" />
<meta property="og:site_name" content="Breaking Latest News" />
<meta property="og:image" content="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Saudi Arabia hosts first women&#8217;s professional boxing match" />
<meta name="twitter:image" content="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.breakinglatest.news/wp-content/uploads/2021/03/cropped-breakinglatestnews-1.jpg" />
</head>
<body class="post-template-default single single-post postid-514295 single-format-standard soledad-ver-8-2-3 pclight-mode pcmn-drdw-style-slide_down penci-two-sidebar pchds-default elementor-default elementor-kit-1645">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script data-ad-client="ca-pub-0928966750491324" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="wrapper-boxed header-style-header-6 header-search-style-default">
<div class="penci-header-wrap"><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container container-1400">
<div class="button-menu-mobile header-6"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
<div id="logo">
<a href="https://www.breakinglatest.news/">
<img class="penci-mainlogo penci-logo" src="https://www.breakinglatest.news/wp-content/uploads/2021/03/breakinglatestnews.jpg" alt="Breaking Latest News" width="" height="" />
</a>
</div><ul id="menu-category-menu-dispatch" class="menu"><li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.breakinglatest.news/soledad_home/">Home</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.breakinglatest.news/category/business/">Business</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.breakinglatest.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978"><a href="https://www.breakinglatest.news/category/health/">Health</a></li>
<li id="menu-item-1979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1979"><a href="https://www.breakinglatest.news/category/news/">News</a></li>
<li id="menu-item-1980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1980"><a href="https://www.breakinglatest.news/category/sports/">Sports</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://www.breakinglatest.news/category/technology/">Technology</a></li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1982"><a href="https://www.breakinglatest.news/category/world/">World</a></li>
</ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes">
<a class="search-click">
<i class="penciicon-magnifiying-glass"></i>
</a>
<div class="show-search">
<form role="search" method="get" class="pc-searchform" action="https://www.breakinglatest.news/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<input type="submit" class="searchsubmit" value="Search" />
</div>
</form>
<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Breaking-Latest-News-108742178342185" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
</div> </div>
</div>
</nav>
</header>

</div>
<div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.breakinglatest.news/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.breakinglatest.news/category/sports/">Sports</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>Saudi Arabia hosts first women&#8217;s professional boxing match</span>
</div>
<div class="container container-single penci_sidebar two-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-514295" class="post type-post status-publish">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-7" href="https://www.breakinglatest.news/category/sports/" rel="category tag">Sports</a></span></div>
<h1 class="post-title single-post-title entry-title">Saudi Arabia hosts first women&#8217;s professional boxing match</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.breakinglatest.news/author/drbyos/">admin</a></span>
<time class="entry-date published" datetime="2022-08-21T23:39:14+00:00">August 21, 2022</time> </div>
<div class="post-box-meta-single">
<span><time class="entry-date published" datetime="2022-08-21T23:39:14+00:00">August 21, 2022</time></span>
</div>
</div>
<div class="penci-google-adsense-1">
<script data-ad-client="ca-pub-0928966750491324" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div>
<div class="post-image">
<a href="https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image pc-singlep-img" width="1170" height="99999" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201170%2099999&#039;%3E%3C/svg%3E" alt="Saudi Arabia hosts first women&#8217;s professional boxing match" title="Saudi Arabia hosts first women&#8217;s professional boxing match" data-sizes="(max-width: 767px) 585px, 1170px" data-srcset="https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260 585w,https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260" data-src="https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div class="wqybz6302c56f0afd5" style="float: left;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0928966750491324" data-ad-slot="3555915409"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.wqybz6302c56f0afd5 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.wqybz6302c56f0afd5 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.wqybz6302c56f0afd5 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.wqybz6302c56f0afd5 {
display: block;
}
}
@media screen and (max-width: 767px) {
.wqybz6302c56f0afd5 {
display: block;
}
}
</style>
<div id="">
<p>[Global Times Comprehensive Report]&#8221;The two boxers will go down in history.&#8221; According to Agence France-Presse, on the 20th local time, Saudi Arabia held its first women&#8217;s professional boxing match. Ali, who was born in Somalia, defeated Nova, a female boxer from Dominica. .</p>
<p><i class="pic-con"></i></p>
<p>As a super lightweight boxer, Ali was 7 wins and 0 losses before this match. She won the 2016 British Boxing Elite Championship. In October 2020, Ali became the first Somali boxer to enter the professional arena. At the Tokyo Olympics, Ali became the first boxer from Somalia to compete in the Olympics. When talking about the significance of this game, Ali said: &#8220;We will inspire more women, who will not only engage in boxing, but participate in <a data-ail="514295" target="_blank" href="https://www.breakinglatest.news/category/sports/">sports</a> more generally.&#8221; Before this game, Ali was already in Kyrgyzstan Da runs boxing classes for Saudi girls. Ali&#8217;s opponent Nova said, &#8220;All women in the <a data-ail="514295" target="_blank" href="https://www.breakinglatest.news/category/world/">world</a> can learn to box and go very far in this program.&#8221;</p>
<aside id="content-ad"></aside>
<p>Only in recent years have Saudi women been allowed to participate in <a data-ail="514295" target="_blank" href="https://www.breakinglatest.news/category/sports/">sports</a>. Since 2017, Saudi girls have been able to participate in physical education classes in schools. In January 2018, Saudi Arabia allowed women to enter football stadiums for the first time. At the same time, women&#8217;s national teams for a series of <a data-ail="514295" target="_blank" href="https://www.breakinglatest.news/category/sports/">sports</a> in the country have been established one after another, and Saudi female athletes have accumulated more than 100 medals in regional and international events. (Li Jiayin)</p><div class="zditc6302c56f0b031"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0928966750491324" data-ad-slot="4831348994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.zditc6302c56f0b031 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.zditc6302c56f0b031 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.zditc6302c56f0b031 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.zditc6302c56f0b031 {
display: block;
}
}
@media screen and (max-width: 767px) {
.zditc6302c56f0b031 {
display: block;
}
}
</style>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-514295" class="share-twitter sd-button share-icon" href="https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-514295" class="share-facebook sd-button share-icon" href="https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.breakinglatest.news/sports/juventus-kostic-eyes-on-depay-and-via-rabiot-are-now-done-2/" target="_blank" rel="nofollow" class="u3dc5b7413a6f7536fe1f2e95c5388810"><style> .u3dc5b7413a6f7536fe1f2e95c5388810 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3dc5b7413a6f7536fe1f2e95c5388810:active, .u3dc5b7413a6f7536fe1f2e95c5388810:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3dc5b7413a6f7536fe1f2e95c5388810 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3dc5b7413a6f7536fe1f2e95c5388810 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3dc5b7413a6f7536fe1f2e95c5388810 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3dc5b7413a6f7536fe1f2e95c5388810:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Juventus-Kostic, eyes on Depay and via Rabiot are now done</span></div></a></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.breakinglatest.news/tag/ali/" rel="tag">Ali</a><a href="https://www.breakinglatest.news/tag/boxer/" rel="tag">boxer</a><a href="https://www.breakinglatest.news/tag/boxing/" rel="tag">boxing</a><a href="https://www.breakinglatest.news/tag/contest/" rel="tag">Contest</a><a href="https://www.breakinglatest.news/tag/saudi/" rel="tag">Saudi</a><a href="https://www.breakinglatest.news/tag/somalia/" rel="tag">somalia</a><a href="https://www.breakinglatest.news/tag/this-field/" rel="tag">this field</a><a href="https://www.breakinglatest.news/tag/woman/" rel="tag">Woman</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">
<script data-ad-client="ca-pub-0928966750491324" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div>
<div class="tags-share-box single-post-share tags-share-box-s1  center-box  social-align-default post-share">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i>0 comment</span>
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="514295" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span>
<a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Saudi%20Arabia%20hosts%20first%20women%27s%20professional%20boxing%20match%20-%20https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#e5da9690878f808691d8b68490818cc0d7d5a49784878c84c0d7d58d8a969196c0d7d5838c979691c0d7d5928a88808bc3c6d5d6dcde96c0d7d595978a838096968c8a8b8489c0d7d5878a9d8c8b82c0d7d5888491868dc3c6d5d6dddea7aaa1bcd88d91919596dfcaca929292cb879780848e8c8b82898491809691cb8b809296ca96958a979196ca968490818cc8849784878c84c88d8a969196c8838c979691c8928a88808b96c895978a838096968c8a8b8489c8878a9d8c8b82c8888491868dca"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a> </div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.breakinglatest.news/health/research-dark-energy-comes-from-cosmic-voids-to-accelerate-the-expansion-of-the-universe-cosmic-web-cosmic-expansion/">
<div class="pagi-text">
<h5 class="prev-title">Research: Dark energy comes from cosmic voids to accelerate the expansion of the universe | Cosmic Web | Cosmic expansion</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.breakinglatest.news/business/countermeasures-and-future-prospects-of-chinese-concept-stocks-under-the-pressure-of-delisting-ft%e4%b8%ad%e6%96%87%e7%bd%91/">
<div class="pagi-text">
<h5 class="next-title">Countermeasures and future prospects of Chinese concept stocks under the pressure of delisting &#8211; FT中文网</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://prd-images2-gazzanet.gazzettaobjects.it/9RFMy30tadA2AH_adYqZ_JAuoEw=/1200x627/smart/www.itasportpress.it/assets/uploads/202208/149cf2dda9c06514b26e12d48af14c56.png" href="https://www.breakinglatest.news/sports/karagumruk-pirlo-vents-after-knockout-we-cant-concede-four-goals-per-game/" title="Karagumruk, Pirlo vents after knockout: &#8220;We can&#8217;t concede four goals per game&#8221;">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/karagumruk-pirlo-vents-after-knockout-we-cant-concede-four-goals-per-game/">Karagumruk, Pirlo vents after knockout: &#8220;We can&#8217;t concede...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T23:31:45+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://images2.gazzettaobjects.it/methode_image/2022/08/22/Varie/Foto_Varie_-_Trattate/8d9e0eee638d7a98864ee7fd6c002e78_1200x675.jpg?v=202208220057" href="https://www.breakinglatest.news/sports/coric-wins-in-cincinnati-tsitsipas-surrenders-in-two-sets-in-the-final/" title="Coric wins in Cincinnati: Tsitsipas surrenders in two sets in the final">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/coric-wins-in-cincinnati-tsitsipas-surrenders-in-two-sets-in-the-final/">Coric wins in Cincinnati: Tsitsipas surrenders in two...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T23:00:45+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://images2.gazzettaobjects.it/methode_image/2022/08/21/Calcio/Foto_Calcio_-_Trattate/3ecaa44c095aff6e4f1ab7f81af2f51a_1200x675.jpg?v=202208220004" href="https://www.breakinglatest.news/sports/real-sociedad-barcelona-lewandowski-brace-in-4-1/" title="Real Sociedad Barcelona, ​​Lewandowski: brace in 4-1">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/real-sociedad-barcelona-lewandowski-brace-in-4-1/">Real Sociedad Barcelona, ​​Lewandowski: brace in 4-1</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T22:29:46+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://prd-images2-gazzanet.gazzettaobjects.it/HjxnI-KLQJgXjR6kOyIkARE_Aq8=/1200x627/smart/www.ilposticipo.it/assets/uploads/202012/calcio/gasperini.jpg" href="https://www.breakinglatest.news/sports/gasperini-a-point-that-seems-right-to-me-malinovskyi-he-is-not-a-striker-and-i-ask-for-those-its-nothing-new/" title="Gasperini: “A point that seems right to me.  Malinovskyi?  He is not a striker and I ask for those, it&#8217;s nothing new &#8220;">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/gasperini-a-point-that-seems-right-to-me-malinovskyi-he-is-not-a-striker-and-i-ask-for-those-its-nothing-new/">Gasperini: “A point that seems right to me....</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T21:58:48+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://images2.gazzettaobjects.it/methode_image/2022/08/21/Calcio/Foto_Calcio_-_Trattate/f260f0a3da1080d80058f9362c6cd904_1200x675.jpg?v=202208212320" href="https://www.breakinglatest.news/sports/pioli-after-atalanta-milan-we-were-masters-two-points-lost/" title="Pioli after Atalanta- Milan: &#8216;We were masters, two points lost&#8217;">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/pioli-after-atalanta-milan-we-were-masters-two-points-lost/">Pioli after Atalanta- Milan: &#8216;We were masters, two...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T21:27:45+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://assets.goal.com/v3/assets/bltcc7a7ffd2fbf71f5/blte0a673fbddce0fdb/62f7c1aa25c8b0115dc9896b/jesus.jpg" href="https://www.breakinglatest.news/sports/45-million-to-pick-up-a-big-bargain-jesus-super-performance-carries-arsenal-goal-com-china/" title="45 million to pick up a big bargain! Jesus&#8217; super performance carries Arsenal | Goal.com China">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/45-million-to-pick-up-a-big-bargain-jesus-super-performance-carries-arsenal-goal-com-china/">45 million to pick up a big bargain!...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T21:03:56+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://images2.gazzettaobjects.it/methode_image/2022/08/21/Calcio/Foto_Calcio_-_Trattate/baa177123bdc06e9cd0a3f5a5ef90a79_1200x675.jpg?v=202208212253" href="https://www.breakinglatest.news/sports/serie-b-the-results-cagliari-and-venice-win-only-equal-for-como-inzaghi-loses/" title="Serie B, the results: Cagliari and Venice win.  Only equal for Como, Inzaghi loses">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/serie-b-the-results-cagliari-and-venice-win-only-equal-for-como-inzaghi-loses/">Serie B, the results: Cagliari and Venice win....</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T20:56:46+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://images2.gazzettaobjects.it/methode_image/2022/08/21/Calcio/Foto_Calcio_-_Trattate/5be8fef63558197619f6e1f694e3b1c4_1200x675.jpg?v=202208212210" href="https://www.breakinglatest.news/sports/rome-wijnaldum-breaking-of-the-tibia-injury-and-recovery-times/" title="Rome: Wijnaldum, breaking of the Tibia.  Injury and recovery times">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/rome-wijnaldum-breaking-of-the-tibia-injury-and-recovery-times/">Rome: Wijnaldum, breaking of the Tibia. Injury and...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T20:25:48+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://prd-images2-gazzanet.gazzettaobjects.it/I-UQ9_9M6RLICmdJvpSMzRQ2nbs=/1200x627/smart/www.violanews.com/assets/uploads/202208/8b99bd715fb4f265b888c68f62200fb0-scaled.jpg" href="https://www.breakinglatest.news/sports/italian-im-not-satisfied-we-tried-we-need-more-wickedness/" title="Italian: “I&#8217;m not satisfied.  We tried, we need more wickedness &#8220;">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/italian-im-not-satisfied-we-tried-we-need-more-wickedness/">Italian: “I&#8217;m not satisfied. We tried, we need...</a>
</h3>
 <span class="date"><time class="entry-date published" datetime="2022-08-21T19:54:41+00:00">August 21, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-bgset="http://p8.itc.cn/q_70/images03/20220821/5e358e108f4f41bab801df9db4288c3a.jpeg" href="https://www.breakinglatest.news/sports/lille-coach-paris-is-the-best-team-in-france/" title="Lille coach: Paris is the best team in France">
</a>
<h3>
<a href="https://www.breakinglatest.news/sports/lille-coach-paris-is-the-best-team-in-france/">Lille coach: Paris is the best team in...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-08-21T19:30:54+00:00">August 21, 2022</time></span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.breakinglatest.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='514295' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="045a52264b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="63" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 
</article>
</div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-12 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="pc-searchform" action="https://www.breakinglatest.news/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<input type="submit" class="searchsubmit" value="Search" />
</div>
</form>
</aside><aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0928966750491324" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0928966750491324" data-ad-slot="5212297991" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-267747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267747"><a href="https://www.world-today-news.com/">World Today News</a></li>
<li id="menu-item-267748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267748"><a href="https://www.archyde.com/">news</a></li>
<li id="menu-item-267749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267749"><a href="https://www.byohosting.com/">Web Hosting</a></li>
<li id="menu-item-267750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267750"><a href="https://www.byo.ro/">dentist bacau</a></li>
<li id="menu-item-267751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267751"><a href="https://byocosplay.com/">Cosplay</a></li>
<li id="menu-item-267752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267752"><a href="https://www.nouvelles-du-monde.com/">Nouvelles</a></li>
<li id="menu-item-267753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267753"><a href="https://lesactualites.news/">Les Actualites</a></li>
<li id="menu-item-267754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267754"><a href="https://www.nach-welt.com/">Nachrichten</a></li>
<li id="menu-item-267755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267755"><a href="https://germanic.news/">Germanic News</a></li>
<li id="menu-item-267756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267756"><a href="https://www.notiulti.com/">Noticias</a></li>
<li id="menu-item-267757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267757"><a href="https://espanol.news/">Espanol</a></li>
<li id="menu-item-267758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267758"><a href="https://www.newsdirectory3.com/">news directory</a></li>
<li id="menu-item-267759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267759"><a href="https://www.memesita.com/">Memesita</a></li>
<li id="menu-item-267760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267760"><a href="http://www.toygle.com/">Online toys</a></li>
<li id="menu-item-267761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267761"><a href="https://www.freshstore.shop/">Fresh Store Online</a></li>
<li id="menu-item-267762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267762"><a href="https://www.moniqsales.com/">Sales</a></li>
<li id="menu-item-267763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267763"><a href="https://www.archytele.com/">Tele archives</a></li>
<li id="menu-item-267764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267764"><a href="https://www.live-feeds.com/">Live Feeds</a></li>
<li id="menu-item-267765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267765"><a href="https://www.newsylist.com/">news list</a></li>
<li id="menu-item-267766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267766"><a href="https://www.archynetys.com/">net archives</a></li>
<li id="menu-item-267767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267767"><a href="https://www.newsarchyuk.com/">uk news archyves</a></li>
<li id="menu-item-267768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267768"><a href="https://newsy-today.com/">News today</a></li>
<li id="menu-item-267769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267769"><a href="https://www.archynewsy.com/">archy news</a></li>
<li id="menu-item-267770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267770"><a href="https://www.archysport.com/">Sport News</a></li>
<li id="menu-item-267771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267771"><a href="https://www.nachedeu.com/">Rusia News</a></li>
<li id="menu-item-267772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267772"><a href="https://www.archyworldys.com/">world news</a></li>
<li id="menu-item-267774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267774"><a href="http://www.madalinaghenea.net/">Madalina Ghenea</a></li>
<li id="menu-item-267775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267775"><a href="https://www.byoviral.com/">Viral</a></li>
<li id="menu-item-267776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267776"><a href="https://time.news/">Time</a></li>
<li id="menu-item-267777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267777"><a href="https://bookxercise.com/">Book Store Online</a></li>
<li id="menu-item-275379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275379"><a href="https://nipponese.news/">japan news</a></li>
<li id="menu-item-335203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335203"><a href="https://americamall.shop/">America mall online</a></li>
</ul></div></aside><aside id="block-3" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0928966750491324" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0928966750491324" data-ad-slot="5212297991" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside><aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Me</span></h3> <div id="fb-root"></div>
<script data-cfasync="false">(function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0";
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Breaking-Latest-News-108742178342185" data-height="290" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Breaking-Latest-News-108742178342185">Follow Me</a></div>
</div>
</aside> </div>
</div>
<div id="sidebar" class="penci-sidebar-left penci-sidebar-content style-12 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h3> <ul id="penci-latestwg-4597" class="side-newsfeed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://thumbor.ftacademy.cn/unsafe/picture/9/000152319_piclink.jpg" href="https://www.breakinglatest.news/business/countermeasures-and-future-prospects-of-chinese-concept-stocks-under-the-pressure-of-delisting-ft%e4%b8%ad%e6%96%87%e7%bd%91/" title="Countermeasures and future prospects of Chinese concept stocks under the pressure of delisting &#8211; FT中文网"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.breakinglatest.news/business/countermeasures-and-future-prospects-of-chinese-concept-stocks-under-the-pressure-of-delisting-ft%e4%b8%ad%e6%96%87%e7%bd%91/" rel="bookmark" title="Countermeasures and future prospects of Chinese concept stocks under the pressure of delisting &#8211; FT中文网">
Countermeasures and future prospects of Chinese concept stocks under the pressure of delisting &#8211; FT中文网 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://rs1.huanqiucdn.cn/dp/api/files/imageDir/6c2e6bbd282eccfa9a1a2d4ff5ece623u5.jpg?w=1260" href="https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/" title="Saudi Arabia hosts first women&#8217;s professional boxing match"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.breakinglatest.news/sports/saudi-arabia-hosts-first-womens-professional-boxing-match/" rel="bookmark" title="Saudi Arabia hosts first women&#8217;s professional boxing match">
Saudi Arabia hosts first women&#8217;s professional boxing match </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://i.epochtimes.com/assets/uploads/2022/08/id13807301-void-700x359.gif" href="https://www.breakinglatest.news/health/research-dark-energy-comes-from-cosmic-voids-to-accelerate-the-expansion-of-the-universe-cosmic-web-cosmic-expansion/" title="Research: Dark energy comes from cosmic voids to accelerate the expansion of the universe | Cosmic Web | Cosmic expansion"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.breakinglatest.news/health/research-dark-energy-comes-from-cosmic-voids-to-accelerate-the-expansion-of-the-universe-cosmic-web-cosmic-expansion/" rel="bookmark" title="Research: Dark energy comes from cosmic voids to accelerate the expansion of the universe | Cosmic Web | Cosmic expansion">
Research: Dark energy comes from cosmic voids to accelerate the expansion of the universe | Cosmic Web | Cosmic expansion </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://www.repstatic.it/content/nazionale/img/2022/08/21/204144193-d2138add-cffa-4085-a4bc-8d694d0d2cf5.jpg" href="https://www.breakinglatest.news/news/covid-omicron-5-post-infection-symptoms-and-dysentery/" title="Covid, Omicron 5 post-infection symptoms and dysentery"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.breakinglatest.news/news/covid-omicron-5-post-infection-symptoms-and-dysentery/" rel="bookmark" title="Covid, Omicron 5 post-infection symptoms and dysentery">
Covid, Omicron 5 post-infection symptoms and dysentery </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://prd-images2-gazzanet.gazzettaobjects.it/9RFMy30tadA2AH_adYqZ_JAuoEw=/1200x627/smart/www.itasportpress.it/assets/uploads/202208/149cf2dda9c06514b26e12d48af14c56.png" href="https://www.breakinglatest.news/sports/karagumruk-pirlo-vents-after-knockout-we-cant-concede-four-goals-per-game/" title="Karagumruk, Pirlo vents after knockout: &#8220;We can&#8217;t concede four goals per game&#8221;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.breakinglatest.news/sports/karagumruk-pirlo-vents-after-knockout-we-cant-concede-four-goals-per-game/" rel="bookmark" title="Karagumruk, Pirlo vents after knockout: &#8220;We can&#8217;t concede four goals per game&#8221;">
Karagumruk, Pirlo vents after knockout: &#8220;We can&#8217;t concede four goals per game&#8221; </a>
</h4>
</div>
</div>
 </li>
</ul>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Tags</span></h3><div class="tagcloud"><a href="https://www.breakinglatest.news/tag/1/" class="tag-cloud-link tag-link-4308 tag-link-position-1" style="font-size: 11.375pt;" aria-label="1 (1,014 items)">1</a>
<a href="https://www.breakinglatest.news/tag/afghanistan/" class="tag-cloud-link tag-link-619 tag-link-position-2" style="font-size: 9.125pt;" aria-label="afghanistan (670 items)">afghanistan</a>
<a href="https://www.breakinglatest.news/tag/apple/" class="tag-cloud-link tag-link-160 tag-link-position-3" style="font-size: 9pt;" aria-label="apple (660 items)">apple</a>
<a href="https://www.breakinglatest.news/tag/beijing/" class="tag-cloud-link tag-link-308 tag-link-position-4" style="font-size: 8.5pt;" aria-label="beijing (603 items)">beijing</a>
<a href="https://www.breakinglatest.news/tag/charm-xian/" class="tag-cloud-link tag-link-55346 tag-link-position-5" style="font-size: 11.125pt;" aria-label="charm Xi&#039;an (966 items)">charm Xi&#039;an</a>
<a href="https://www.breakinglatest.news/tag/china/" class="tag-cloud-link tag-link-107 tag-link-position-6" style="font-size: 13.625pt;" aria-label="China (1,535 items)">China</a>
<a href="https://www.breakinglatest.news/tag/chronicle/" class="tag-cloud-link tag-link-7127 tag-link-position-7" style="font-size: 14.75pt;" aria-label="chronicle (1,893 items)">chronicle</a>
<a href="https://www.breakinglatest.news/tag/chronicle-20nera/" class="tag-cloud-link tag-link-23846 tag-link-position-8" style="font-size: 9.25pt;" aria-label="chronicle% 20nera (691 items)">chronicle% 20nera</a>
<a href="https://www.breakinglatest.news/tag/cnbeta/" class="tag-cloud-link tag-link-2937 tag-link-position-9" style="font-size: 16.125pt;" aria-label="cnBeta (2,462 items)">cnBeta</a>
<a href="https://www.breakinglatest.news/tag/company/" class="tag-cloud-link tag-link-19498 tag-link-position-10" style="font-size: 10.625pt;" aria-label="company (900 items)">company</a>
<a href="https://www.breakinglatest.news/tag/competition/" class="tag-cloud-link tag-link-3901 tag-link-position-11" style="font-size: 9.5pt;" aria-label="competition (723 items)">competition</a>
<a href="https://www.breakinglatest.news/tag/contest/" class="tag-cloud-link tag-link-13822 tag-link-position-12" style="font-size: 10.5pt;" aria-label="Contest (875 items)">Contest</a>
<a href="https://www.breakinglatest.news/tag/coronavirus/" class="tag-cloud-link tag-link-25 tag-link-position-13" style="font-size: 16.375pt;" aria-label="coronavirus (2,549 items)">coronavirus</a>
<a href="https://www.breakinglatest.news/tag/coronavirus-disease/" class="tag-cloud-link tag-link-2926 tag-link-position-14" style="font-size: 10.5pt;" aria-label="coronavirus disease (868 items)">coronavirus disease</a>
<a href="https://www.breakinglatest.news/tag/covid/" class="tag-cloud-link tag-link-506 tag-link-position-15" style="font-size: 11.25pt;" aria-label="covid (988 items)">covid</a>
<a href="https://www.breakinglatest.news/tag/covid-vaccine/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 8.25pt;" aria-label="Covid vaccine (575 items)">Covid vaccine</a>
<a href="https://www.breakinglatest.news/tag/culture/" class="tag-cloud-link tag-link-41 tag-link-position-17" style="font-size: 8.25pt;" aria-label="culture (576 items)">culture</a>
<a href="https://www.breakinglatest.news/tag/engines/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 12.375pt;" aria-label="engines (1,225 items)">engines</a>
<a href="https://www.breakinglatest.news/tag/epidemic/" class="tag-cloud-link tag-link-2563 tag-link-position-19" style="font-size: 11.375pt;" aria-label="epidemic (1,011 items)">epidemic</a>
<a href="https://www.breakinglatest.news/tag/epoch-times/" class="tag-cloud-link tag-link-3263 tag-link-position-20" style="font-size: 15.625pt;" aria-label="Epoch Times (2,243 items)">Epoch Times</a>
<a href="https://www.breakinglatest.news/tag/france/" class="tag-cloud-link tag-link-426 tag-link-position-21" style="font-size: 8pt;" aria-label="France (551 items)">France</a>
<a href="https://www.breakinglatest.news/tag/game/" class="tag-cloud-link tag-link-2525 tag-link-position-22" style="font-size: 10pt;" aria-label="game (788 items)">game</a>
<a href="https://www.breakinglatest.news/tag/market/" class="tag-cloud-link tag-link-525 tag-link-position-23" style="font-size: 9.625pt;" aria-label="market (739 items)">market</a>
<a href="https://www.breakinglatest.news/tag/nba/" class="tag-cloud-link tag-link-401 tag-link-position-24" style="font-size: 8.75pt;" aria-label="nba (626 items)">nba</a>
<a href="https://www.breakinglatest.news/tag/news/" class="tag-cloud-link tag-link-16 tag-link-position-25" style="font-size: 22pt;" aria-label="news (7,232 items)">news</a>
<a href="https://www.breakinglatest.news/tag/original-news/" class="tag-cloud-link tag-link-22520 tag-link-position-26" style="font-size: 8.75pt;" aria-label="Original news (635 items)">Original news</a>
<a href="https://www.breakinglatest.news/tag/player/" class="tag-cloud-link tag-link-3333 tag-link-position-27" style="font-size: 10.875pt;" aria-label="Player (925 items)">Player</a>
<a href="https://www.breakinglatest.news/tag/promote-xian/" class="tag-cloud-link tag-link-7960 tag-link-position-28" style="font-size: 13.625pt;" aria-label="promote Xi&#039;an (1,549 items)">promote Xi&#039;an</a>
<a href="https://www.breakinglatest.news/tag/riccardo-luna/" class="tag-cloud-link tag-link-1055 tag-link-position-29" style="font-size: 10.125pt;" aria-label="Riccardo Luna (804 items)">Riccardo Luna</a>
<a href="https://www.breakinglatest.news/tag/russia/" class="tag-cloud-link tag-link-212 tag-link-position-30" style="font-size: 13.25pt;" aria-label="russia (1,440 items)">russia</a>
<a href="https://www.breakinglatest.news/tag/show-xian/" class="tag-cloud-link tag-link-7959 tag-link-position-31" style="font-size: 13.25pt;" aria-label="show Xi&#039;an (1,429 items)">show Xi&#039;an</a>
<a href="https://www.breakinglatest.news/tag/technology/" class="tag-cloud-link tag-link-124 tag-link-position-32" style="font-size: 10.625pt;" aria-label="technology (882 items)">technology</a>
<a href="https://www.breakinglatest.news/tag/the-charm-of-xian/" class="tag-cloud-link tag-link-7961 tag-link-position-33" style="font-size: 8.375pt;" aria-label="the charm of Xi&#039;an (583 items)">the charm of Xi&#039;an</a>
<a href="https://www.breakinglatest.news/tag/the-epoch-times/" class="tag-cloud-link tag-link-55203 tag-link-position-34" style="font-size: 13pt;" aria-label="The Epoch Times (1,378 items)">The Epoch Times</a>
<a href="https://www.breakinglatest.news/tag/tumors/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 8.125pt;" aria-label="tumors (557 items)">tumors</a>
<a href="https://www.breakinglatest.news/tag/ukraine/" class="tag-cloud-link tag-link-469 tag-link-position-36" style="font-size: 12.875pt;" aria-label="Ukraine (1,352 items)">Ukraine</a>
<a href="https://www.breakinglatest.news/tag/ukraine-russia-crisis/" class="tag-cloud-link tag-link-64022 tag-link-position-37" style="font-size: 10.875pt;" aria-label="Ukraine-Russia crisis (931 items)">Ukraine-Russia crisis</a>
<a href="https://www.breakinglatest.news/tag/united-states/" class="tag-cloud-link tag-link-138 tag-link-position-38" style="font-size: 8.625pt;" aria-label="United States (610 items)">United States</a>
<a href="https://www.breakinglatest.news/tag/vaccine/" class="tag-cloud-link tag-link-285 tag-link-position-39" style="font-size: 8.875pt;" aria-label="vaccine (645 items)">vaccine</a>
<a href="https://www.breakinglatest.news/tag/vaccines/" class="tag-cloud-link tag-link-128 tag-link-position-40" style="font-size: 9.875pt;" aria-label="vaccines (768 items)">vaccines</a>
<a href="https://www.breakinglatest.news/tag/work/" class="tag-cloud-link tag-link-164 tag-link-position-41" style="font-size: 9.5pt;" aria-label="work (730 items)">work</a>
<a href="https://www.breakinglatest.news/tag/xian/" class="tag-cloud-link tag-link-7958 tag-link-position-42" style="font-size: 13.875pt;" aria-label="Xi&#039;an (1,613 items)">Xi&#039;an</a>
<a href="https://www.breakinglatest.news/tag/xian-daily-official-website/" class="tag-cloud-link tag-link-9425 tag-link-position-43" style="font-size: 11.75pt;" aria-label="Xi&#039;an Daily official website (1,107 items)">Xi&#039;an Daily official website</a>
<a href="https://www.breakinglatest.news/tag/xian-news-network/" class="tag-cloud-link tag-link-55347 tag-link-position-44" style="font-size: 11.125pt;" aria-label="Xi&#039;an News Network (966 items)">Xi&#039;an News Network</a>
<a href="https://www.breakinglatest.news/tag/xi-jinping/" class="tag-cloud-link tag-link-1181 tag-link-position-45" style="font-size: 8.5pt;" aria-label="xi jinping (602 items)">xi jinping</a></div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0928966750491324" data-ad-slot="5212297991" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
</div>
<div class="clear-footer"></div>
<div class="container penci-google-adsense penci-google-adsense-footer"><script data-ad-client="ca-pub-0928966750491324" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div> <div id="widget-area">
<div class="container container-1400">
<div class="footer-widget-wrapper footer-widget-style-4">
<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4> <div id="penci-aboutmewg-1423" class="about-widget pc_alignleft">
<div class="about-me-desc"><p><p>&copy; 2021</p>
<p>Hosted by&nbsp;<a title="Most Recommended WebHosting" href="https://www.byohosting.com/" target="_blank" rel="noopener"><strong>Byohosting</strong></a>&nbsp;-&nbsp;Most Recommended Web Hosting&nbsp;- for complains, abuse, advertising contact:</br>o f f i c e @byohosting.com</p></p></div>
</div>
</aside><aside id="penci_social_widget-1" class="widget penci_social_widget">
<div class="widget-social pc_alignleft">
<a href="https://www.facebook.com/Breaking-Latest-News-108742178342185" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
 </div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-4">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0928966750491324" data-ad-slot="5212297991" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-4">
<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.breakinglatest.news/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664"><a href="https://www.breakinglatest.news/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1665"><a href="https://www.breakinglatest.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="https://www.breakinglatest.news/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-4 last">
<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0928966750491324" data-ad-slot="5212297991" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle footer-social-remove-text" itemscope itemtype="https://schema.org/WPFooter">
<div class="container container-1400">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p>@2021 - <p>Hosted by&nbsp;<a title="Web Hosting" href="https://www.byohosting.com/" target="_blank" rel="noopener"><strong>Byohosting</strong></a>&nbsp;</p></p>
</div>
</div>
</div>
</footer>
</div>
<div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div>
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.breakinglatest.news/"><img class="penci-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%203%202&#039;%3E%3C/svg%3E" width="" height="" data-src="https://www.breakinglatest.news/wp-content/uploads/2021/03/breakinglatestnews.jpg" alt="Breaking Latest News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/Breaking-Latest-News-108742178342185" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
</div> </div>
<ul id="menu-category-menu-dispatch-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.breakinglatest.news/soledad_home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.breakinglatest.news/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.breakinglatest.news/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978"><a href="https://www.breakinglatest.news/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1979"><a href="https://www.breakinglatest.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1980"><a href="https://www.breakinglatest.news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://www.breakinglatest.news/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1982"><a href="https://www.breakinglatest.news/category/world/">World</a></li>
</ul> </nav>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="https://www.breakinglatest.news/privacy-policy/">Read More</a> </p>
</div>
<a class="penci-gdrd-show" href="#">Privacy &amp; Cookies Policy</a>
</div>

<script type="text/javascript">
var sc_project=12495811; 
var sc_invisible=1; 
var sc_security="2c792997"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/"
target="_blank"><img class="statcounter"
src="https://c.statcounter.com/12495811/0/2c792997/1/"
alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.breakinglatest.news\/sports\/saudi-arabia-hosts-first-womens-professional-boxing-match\/":514295};
	</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/penci-shortcodes/assets/play.js?ver=1.0' id='penci-play-js-js'></script>
<script type='text/javascript' id='daim-track-internal-links-js-before'>
window.DAIM_PARAMETERS = {ajax_url: "https://www.breakinglatest.news/wp-admin/admin-ajax.php",nonce: "d2ef019d96"};
</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/interlinks-manager/public/assets/js/track-internal-links.js?ver=1.30' id='daim-track-internal-links-js'></script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/themes/soledad/js/penci-lazy.js?ver=8.2.3' id='pc-lazy-js'></script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/themes/soledad/js/libs-script.min.js?ver=8.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.breakinglatest.news\/wp-admin\/admin-ajax.php","nonce":"aa23ad56fe","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/themes/soledad/js/main.js?ver=8.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.breakinglatest.news\/wp-admin\/admin-ajax.php","nonce":"aa23ad56fe","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/themes/soledad/js/post-like.js?ver=8.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.breakinglatest.news\/wp-json\/","fifu_nonce":"9f1b4e054e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.0.7' id='fifu-image-js-js'></script>
<script defer type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakinglatest.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '62d9060ba4349f5826e0cd61' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'190557660',post:'514295',tz:'0',srv:'www.breakinglatest.news',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '190557660', '514295' ]);
</script>
<script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73e74fb16ddb6fb5',m:'ZQIb8R5aPleRrIvv1dPduIUS5uyCsvJ27Bm_UvdXY.o-1661126249-0-AROQ9hkd1t15KQSQJV/RUA4muOXcrc52ZlTP9f73CnHVSAlaujc4JNnZn+RluJgzZ4WNd/WC9F8JaW4JLPDctgTj9baTriAcMue8Ms/cEPx9MTZ426/ie46W20rePL22lMas+UQKhtocJ+wRADJcO7faPMrkxsmYuzea3meNPHgfM59+47Fm4CF7Mp4eXtfgEATlLRPzNCIUqo++AWLNiMU=',s:[0x8f454fec89,0x8fa27b1d90],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

